Plugin manifest accessible but openai declined due to "can't install"

Hi, i developed a plugin and created a manifest file.
my manifest is hosted on the path /.well-known/ai-plugin.json as required. After waiting for more than a week, yesterday i got an automated message saying it could not be installed so i also tried to install it via chatGPT plugins, but i get “cannot find manifest file” although it is accessible via the /.well-known/ai-plugin.json path, so why it is not working? what am i missing?
please help me out.
thanks all!

Welcome to the OpenAI community @yuval.avidani

Are you hosting on local host or web domain?

Also, what browser are you using?

I solved it now, the problem was that I used the full path and not just the domain. Once I used the domain itself, it found the manifest and showed me there was an error with max length of chars I’ve exceeded.
I fixed it and it works now,

בתאריך יום ד׳, 31 במאי 2023 ב-15:45 מאת Sukhman Preet Singh Jawa via OpenAI Developer Forum <>:

Can you show both the incorrect version and the correct version?

It doesn’t allows me to paste the whole link unfortunately

בתאריך יום ד׳, 31 במאי 2023 ב-16:05 מאת EricGT via OpenAI Developer Forum <>:

Just found a demo of your plugin and looks good! I hope it’ll be approved soon.

Me too! Thanks agi!!!

בתאריך יום ה׳, 1 ביוני 2023 ב-5:11 מאת Steve via OpenAI Developer Forum <>:

Hello, I have also encountered this issue. Can you provide the URL section of ai plugin. json and the URL section of openapi.yaml for reference