(Mod note: Localization Error, limit is 40/3-hours) 40 messages every 3 days (!)

Moderation Note

Because this topic has the possibility to rile people up I want to step in to note this is not an actual rate-limit change. The rate-limit continues to be 40-messages / 3-hours.

The root cause of this message appears to be a mistake in the localization process for the ChatGPT interface.

The localization issue is a real issue and it has been reported to OpenAI.

@elmstedt

Wake up, made myself a coffee, began working. Opened chat gpt 4 and the first thing I noticed: “40 messages every 3 days”. Thought it was a mistake. Closed the tabs, opened them again. “40 messages every 3 days”, for an upgraded plan I pay every moth. This is a slap on the face of every regular gpt 4 user. I myself employ it to navigate through dense, often cryptic academic texts for my classes. It has proven to be an excellent guide-lecturer and a valuable tool for learning. This extreme delay on the messages can be read as a way to preference the corporate usage of AI. I ask myself: ¿is it correct to prioritize the responses of the enterprises that purchase big-a** plans at the expenses of the common user? ¿Was the AI not meant to, first, democratize human knowledge for all, regardless of their given position within society? But, again, these latter statements are constantly being contradicted. The one who pays extra (this is also us, paying for the plus subscription), monopolizes the usage of this new technology. I consider this to be wrong. There has to be an equilibrium. GPT4 and the same amount of messages for all.

3 Likes

Is it in a non-English language that three “days” is shown instead of three “hours”? If you don’t actually experience the described symptom, it may be a mistranslation.

1 Like

Captura de Pantalla 2023-12-07 a la(s) 15.17.04

It’s on Spanish, but it can still be understood. “Limit: 40 messages / 3 days”.

Haven’t seen that particular message ( 3 days) ever and neither the three hours message since some time around dev day.
This is what I think your should see:

Try logging in and out, clearing cookies and cache and changing the IP.

Maybe confirm that your are using chat.openai.com

It looks like a bug or a nasty A/B test.

It was seen before in Spanish. You can see that I knew the source of your question. I doubt OpenAI is punishing Spanish users - only confusing them.

If you want to make sure it is just poor translation and your account isn’t actually affected, you can go into your multi-lingual ChatGPT and choose English under your settings, or use a browser extension such as “language switch” to change the localization language.

2 Likes

Thank you guys for your help, I switched the default language to English and it happened what you said: now is back to 40 messages for 3 hours. I suppose this won’t be affected by the language I use—Spanish.

Thanks a lot.

2 Likes

I have confirmed that in 10 languages, including English, the limit is incorrectly displayed as 40 messages/“day” while the actual limit is 40 messages/“hour”.

It’s hard to believe that this error occurred in the translations of 10 different languages, especially in Spanish, where the limit is still displayed in English.

As mentioned above, it is possible that the Spanish text was translated directly into other languages if the error was present in the Spanish language display before.

In Korean, I get 40 messages every 3 minutes. I’m brushing up on my Korean.

6 Likes

The same here: My local setting is de-DE with the result, that my limit is 40 Nachrichten / 3 Tage (= 40 messages / 3 days)

2023-12-08 10 33 18

Switched to the local setting en-US and the limit is back at 40 messages / 3 hours

2 - 2023-12-08 10 35 29

I think that is a typo, thanks for the heads up :smiley:

1 Like

:sweat_smile: :joy: you made me laugh, for some it’s hard to get it

So what now, I’ve just seen this message too. 40 messages in 3 days (GPT4). I’m based in Germany, I don’t think this has anything to do with the language.
If true, that’s a really drastic limitation. Funny typo if that’s true. Has the chat GPT written itself now?

Read above, it’s just a typo. A localization error.

The 40/3 hour limit still exists, it just doesn’t explicitly say it anymore for me either. I regularly run into the limit.

1 Like

It’s apparently just a translation error. I don’t know how they got it wrong across so many languages but it seems they didn’t really check with any native speakers. In 3 hours you should be able to use it again.

This is the part that got me wondering about what’s going on, emphasis mine:

This does not read like hitting the limit after 40 messages but more like a different version of the UI. A/B testing maybe?

1 Like

Just closing the loop here, this should be fixed now! Please let me know if you see any other issues.

4 Likes

this is BS 40 messages is a really tiny portion to work with. 20€/mo I feels its kinda robery, thinking that sometimes getting the response you need i hard.

1 Like