Issue with Voice Feature on ChatGPT App on iPhone

Problem Description: Hello. I encountered an issue when using the voice feature on the ChatGPT app on my iPhone 8 running iOS 16.3.1. When I tap the headphones icon, the screen goes black, and the app becomes unresponsive.

Support Correspondence:

Me: I sent a message to OpenAI support detailing the issue and specifying the device (iPhone 8, iOS 16.3.1). I mentioned that I had tried restarting the app and device, checked for updates, and ensured microphone permissions were enabled, but the problem persisted.

OpenAI Support: They responded, asking for additional information:

  • Email used for login
  • Authentication method
  • App version
  • Screenshot or video of the error

Me: I provided all requested information and sent a video of the issue. I also mentioned that I had reinstalled the app twice and checked my account on a different iPhone 14, where the voice feature worked fine, even with VPN enabled.

OpenAI Support: They recommended additional troubleshooting steps:

  1. Disable VPN
  2. Reset DNS settings
  3. Disable proxy servers and remove any installed certificates
  4. Temporarily disable ad blockers
  5. Close third-party applications
  6. Disable web protection
  7. Ensure the app is updated
  8. Restart the app
  9. Clear Safari’s history and website data

They also asked to check the stability of the internet connection and to reinstall the app again.

Me: I followed all the recommendations, but the issue remained. I offered to send application logs for further analysis.

Other Users: User apoena on the OpenAI forum reported a similar issue:

“Same here. I just signed the plus plan to try this specific feature and the screen goes black when I click the headset icon. iphone XS, ios 16.3.1 Just tested on an iphone 14 ios 17.4.1 and it works. The screen that blocks my interaction on my phone is a popup explaining how to use the voice assistant. On the iphone 14 there is a button that closes that popup (model).”

Link to the comment: OpenAI Community - ChatGPT 4o Voice Feature Not Working

I added this example to show that others are experiencing similar issues.


If anyone has had a similar problem or has ideas on how to resolve it, I would greatly appreciate your help!

1 Like