I know you have turned off plugins but my personal ones dont work either?

I understand you turned off plugins from working april 9th Canada. My personal plugins are not working either? does this mean no plugins and no point making them to sell or use?

The idea is to create custom GPTs and use ‘actions’ which are replacements for Plug-ins.
You will then need to figure out a way to allow your customers access to your tools that matches your business model.
Also, there have been bug reports recently that the actions in GPTs don’t work as expected but this should be resolved soon.

Hope this helps.

But I have several GPTs created and none of them are working. Keeps giving me the same error message for them all ‘Plugins are no longer supported’. Even the top pick GPT’s in the ‘Explore GPT’ area are giving the same error message. Clearly something is up, so would love to know if anyone has resolved this as even building a new GPT with actions is not working.

1 Like

Plugins are truly obsolete tho.
When you create actions, youre pasting a standard openapi spec with the server URL, operation IDs.
That constructs the interface - if the server and URL are present it will be able to use them as JIT plugins.

And the GPTs plugins/actions work just the same as you expect- with one serious exception.
Roughly a ~15 second timeout.

So if anything takes longer than that “Error” and you get a speech about “the server might be offline”
So regarding your personal plugins just have GPT refactor the spec and say “add this url”
and there you go.

Localhost wont work. You need localtunnel.
protip request obscure sub domain.