Has OpenAI Disabled DALL-E 3 for Free Tier (Trial) Users?

Hello There, :blue_heart:

Yesterday, I was exploring the OpenAI API, reading the documentation, and testing various services and endpoints. When I attempted to use the DALL-E 3 image generation model, I encountered an error message. Initially, I thought the error was due to incorrect parameters being counted as a request. However, according to the usage limits page, I should have a limit of 3 requests per minute (RPM) .

The error message I received was:

"Rate limit exceeded for images per minute in organization org-[ORG ID]. Limit: 0/1min. Current: 1/1min. Please visit https://platform.openai.com/docs/guides/rate-limits to learn how to increase your rate limit."

Despite waiting for hours and even creating a new API key, the issue persisted. The same problem occurred when a friend tried from his account.

Upon researching this issue online, I found forum topics where others have been experiencing the same problem for the past 20 days . Interestingly, some users reported that the DALL-E 3 endpoint used to work for free tier users, allowing 1 image per minute also that shows at the free tier page on docs.

I also spoke to a user who deposited $5 into his account and his usage limits page now shows "5 images per minute" for tier 1 .

Given that this issue has been ongoing for 20 days , I’m wondering if OpenAI has disabled DALL-E 3 for free tier users?

For context, DALL-E 2 works without any issues for me, but the image quality is not satisfactory.

I’m currently on the free tier and just started using OpenAI. I have $4.56 remaining in my billing account.

Any clarification on this matter would be greatly appreciated. :pray::blue_heart::sparkles:

Thank you. :sparkling_heart:

1 Like

As I mentioned I have $4.56 and my billing account is active :white_check_mark:

    "error": {
        "code": "rate_limit_exceeded",
        "message": "Rate limit exceeded for images per minute in organization org-[ORGID]. Limit: 0/1min. Current: 1/1min. Please visit https://platform.openai.com/docs/guides/rate-limits to learn how to increase your rate limit.",
        "param": null,
        "type": "requests"

anyone can help with this or anyone else having this issue or it’s just me ?


As you figured, multiple users seem to experiencing this issue - it looks like dalle 3 generation doesn’t seem to work at all on the free tier - as you note some people prepaid $5 and were upgraded to tier 1, where it did seem to work. :frowning:

dalle-3 on the API is very similar to the chatgpt version. it often needs a lot of tries to get what you want, and even then you probably need to post process it in photoshop or something, unless it’s very simple. What was the prompt you were trying?

1 Like

@Diet Thanks for your reply :blue_heart:

According to the rate limit error message, I’m restricted to zero images per minute , which effectively means I can't generate any images using DALL-E 3.

The issue appears to be resolved after depositing $5 , which suggests that the DALL-E 3 model itself is functioning correctly for Tier 1 and above.

It seems like the only way to test it out is to pay $5 .

I’m unsure if this is a strategy by OpenAI to temporarily disable DALL-E 3 for free tier users without explicitly stating so. However, the fact remains that a payment of $5 seems to be the only solution to use it !

And I’m aware that most of the APIs on OpenAI are paid services. As I mentioned earlier, I still have a remaining credit of $4.56 from my trial credit. My spending limit, like any other free tier account, is set at $5 . I’ve checked my usage on the platform and it aligns with these details.


Any updates yet or fixes ?!

1 Like

Have you tried buying credits instead of just the free trial?

1 Like

Thank you for your reply :purple_heart::sparkles:

Yes I’ve another account that I made a deposit with $5 from my credit card and it worked just fine it shows on the limits page that i have 5 images per minute

Which is totally in different format from the other account in free tier for my brother

I’m just wondering because it still says in the documentation page for “rate limits” that the free tier have access to dall-e-3 of 1 img per minute as this screenshot shows


I’m wondering is dall-e-3 now is behind a pay wall to be able to test it ?

Is it planned to exceed this limit in the future? I developed Scraips, an app which relies heavily on image creation. 7 Images per Minute is not enough for my users.

1 Like

If you have 7 images / min that means you’re on tier 2 starting from $50

if you’re not happy with that limit you can open a ticket I think because they removed the direct request to increase limits for a specific model it used to be there in settings → limits

they now asking you to upgrade to the next plan to increase the limits

But tier 3 has the same as tier 2 which is 7 imgs / min

For my App this is a no go. I contacted OpenAI to increase the limit here, but I don’t expect an answer to be honest because they are so busy.
I am pretty happy with the images Dall-e-3 creates, but not so happy with the limit and the pricing. Stable diffusion creates awesome images as well, is way cheaper and especially has a creation limit of 600/10sec so I am thinking about moving there.

1 Like

OpenAI support is so bad honestly when I messaged them they just closed the conversation after 1 message.

And this error message I get and everyone on the free tier is not even fixed it’s still exists more than a month ago.

In my opinion i would say dall-e-3 is good because it’s coherence and prompt following and details it adds to the image but SD is like raw model and still in development and you have to run it on your own hardware if not getting an API from clipdrop or some other service and the quality is no near dall-e-3 or midjoruney of course

I would say if you need to stick with dall-e-3 but you have the 7 images limit problem you would need to make multiple organizations like 5 accounts on tier 1 and distribute the balance between them so it would be 5 x 5 = 25 Images / min

But if SD is good for your use case you can just buy API credits from clipdrop and use it it’s a lot cheaper than dall-e-3 and others <3

Any updates or fixes guys ? for the free tier ? :frowning_face:

1 Like

Still not working. I think they just block it in purpose.
But they still claim that it can be used by Free Tier on the account limit website.

I have the same issue as you and have tried to create several tickets with OpenAI to resolve with no success.

I don’t mind spending $5 to test out the dall-e-3 API features, but it is false advertising for the free tier that is the frustrating part.