GTPs action argument limit 1000 symbols (utf) as schema doesn't allow to pass arguments in POST body - so no large text parameter can be sent

searching for solution how to send action argument (parameters) as post (not query string).
RequestBody or ‘in’: ‘body’ syntax doesn’t work

Also GPTs sees it as ‘Error talking to …’ with ‘JSONDecodeError’ when request parameter is to look be sent in query string

Self-cured, now it works with requestBody syntax - “requestBody”: {
“content”: {
“application/json”: {
“schema”: {
“type”: “object”,
“properties”: {
“title”: {
“type”: “string”,
“description”: “Title of file”