GPT Conversation Starter Question

Has anyone been able to successfully revolve conversation starters?

I have several conversation starters on many of my GPTs focused on guiding users through various aspects and benefits of using the GPT. I am trying to get these conversations to revolve with each interaction to provide a more robust experience. The prompting and rules are there and the builder tells me that it will perform the behavior effectively and I have not yet seen it function.

1 Like

I’m not sure I understand. What do you mean by revolve?

Do you by chance mean evolve?

I’ve also experienced a similar shortcoming. The creator assistant says my GPT will not disclose certain information but it does. I think right now creating GPTs is still as advertised in its Beta version and we have to be patient.

Apologies @Macha

To clarify:

The current UI setup contains 4 conversation starters at the outset of each interaction. However, the builder contains the ability to add many more. I want the starters that are presented to be randomly
presented with each interaction, or to at least cycle through the available options presented to the user, rather than present the original 4 (first 4 on the list) each time.

Yes I have the same requirements. Maybe we will have to wait for a feature upgrade?

2 Likes

I can’t get any of mine to appear. I’ve tried logging out and back in, including “conversation starters should always be visible” in the instructions, and had countless chats in the builder where it tells me that they will be visible (and are in Preview), but they don’t appear live. Any ideas why?

I have had similar issues. They do not usually appear in Preview either, for me

Ah, yes, same issue here. Looks like it is still being built out. I thought it was strange they would allow us to have so many prompt suggestions for only the same 4 to present. I imagine there will be some huge upgrades to gpts in the coming weeks/months, especially after Microsoft’s keynote today outlining support for GPTs in copilot!

Wishing you luck!!

1 Like

I found I had an old plugin enabled. When I got rid of that it seemed to help

Has this been solved?

Even if I write more than four conversation starters in my Custom GPT, I always get presented with the first four, as opposed to a random set.

The (obvious) desired behavior is that it should pick four random choices among the 5+ provided starters. Any idea why this is not working, and is it really working correctly for someone?

Someone above mentioned “I found I had an old plugin enabled. When I got rid of that it seemed to help”. I tried disabling the “plugin” option, but it doesn’t seem to make any difference.