GPT-4 problem: Invalid URL

day 2 getting the same error message??? anyone having same problem? this is the second time and I’v been paying… you’d think they’d realize people count on this software for important things… Good think i have chat sonic as a backup, but open AI is way better…

Please get in touch with the support team via

I did, it was fixed for a day now the error is back.
Am i the only one getting this? Cuz i have a sale in 3 days and its really annoying that its not reliable.

Do you use vpn? Usually happen when people using vpn, try mobile data maybe. Are you located in the eligible countries?

Still not working, in New York, tried different networks nothing!

Try in incognito mode or pressing shift+f5. I never had this problem, but there is another big thread people having this issue. They tried those solutions; some work, some doesn’t.

But from official reply was to get in touch with the support team via

Not working, where is the other thread?
At least its not just me…

Thanks, I appreciate that, do you think open ai isn’t reliable?

1 Like

So i noticed This problem is only on my laptops not computers, makes sense?

Works for 1 day, now again not working. insane if it wasn’t much better then other bots I would never use…

Not working for laptops, I guess i must accept