GPT-4 not visible in the API playground even though I have been invited for the limited beta

Hi community!

I have fortunately been accepted to take part in the limited GPT-4 beta. However, when I navigate to the API playground I cannot select GPT-4. Is this expected behavior?



Same thing here. Not sure what to do and I reached out to customer support.

Same here. I was invited but when I go to playground I do not see any option. Please help !

Did you try changing your mode to “Chat”? There’s a drop down menu in the top right for that.

1 Like

same issue. I have recived an invite. I can see the chat GPT4 but when I ask it what version it is it
says it is version 3

That’s most likely because it was trained on data from before it existed. You have GPT-4 available.

1 Like

You need to set the default org in OpenAI API to be the org that gets invited for the limit beta.

I have the same issue tried everything to get the GPT-4 to function as shown but it still fails to respond like GPT-4 any suggestions?

Have you been formally accepted in the gpt-4 club by OpenAI and received an email from them confirming this?

If so, please post the email so we can advise further.



I’m getting the same thing using the API. It seems to think it’s GPT-3 regardless of whether I use gpt-4 or gpt-4-0314.

However, I noticed if I use gpt-3 I cannot go beyond 4096 tokens so…I don’t know.

I’m invited I guess but cannot access to GPT-4.

Folks, if the model parameter says “gpt-4”, then you’re using GPT-4. It’s as simple as that. If it tells you that it’s GPT-3, this is a well known hallucination and will probably be corrected at some point (it also happens in ChatGPT interface). The model will tell you that it’s whatever you indicate in the system message anyways.

1 Like

Even when you switch to the “Chat” mode?

Ty, thinking I was able to acces to GPT4 model outer of chat

1 Like

As @AgusPG write - ChatGPT4 appeared for me as an option when I swithed the “Mode” dropdown in playgound to “Chat”. After that the “Model” dropdown now had a gpt-4 option.


Yes I got the email and afterward, I tried playing around with it on the playground chat section but for some reason, it would not function.

Hi Martin, thanks for the screenshot. I totally missed this. Excitement makes blind, right? :slight_smile:

Yep, it didn’t dawn upon me until i had thought a bit about the comments above. :slight_smile: