GPT-4 API waitlist failed

Cannot join GPT-4 API waitlist, always the same mistake “There was a problem submitting your application.”


Mee too. Maybe there are too many people submitting applications, I guess.

1 Like

I did not even get an error message. I click the “Join Waitlist” button and nothing happens…Not even a spinning clock.

So how can I join?

1 Like

Even though nothing happened, the request must have gone through as I received a confirmation email that I am on the list.

I encountered the same problem, an error occurred while trying to join the waitlist.

how do you fill up * Organization ID?

Me too, got the invite but I can’t access GPT4.

Me too. How to fix it? “There was a problem submitting your application.”

I have tried so many times and finally received a confirmation email! So don’t give up

Try following the steps in this guide, see if you can get it to work?

After clicking on that submit button dozen of times, I finally received the Email told me I am on the waiting list.

Thanks! I would check this one.

Blockquote Try following the steps in this guide , see if you can get it to work?

Maybe there are many people who applied at the same time so u could try again until it’s working.

Try opening Developer Tools (F12 in common browser) in the Console tab and check if any “Cross-Origin Request Blocked” error is reported. If so try deactivating all AdBlockers/PrivacyBlockers extensions and VPNs, last version of Google Chrome with no extensions/VPNs solved the problem for me.

You should get it from your account settings. Right belove the Organization ID * you can see " We need a valid Organization ID, found in your API account settings, to grant access." that is where you should click on account settings and copy it from there.