Fine-tuned model in assistant give - Run failed Sorry, something went wrong.

Starting today, when I try to write to an assistant in which there is a fine-tuned model, I get an error - Run failed
Sorry, something went wrong.
If I put an ordinary model in the assistant, for example, gpt-3.5-0125 responds without problems. If I write a request for a fine-tuned model separately, any model, it will also respond, but if the model is in the assistant, it gives an error. I wrote to AI, but it seemed to me that a bot was constantly responding with some advice on an incomprehensible setting. What should I do, how do I contact a tech support human? or maybe who knows what my problem is?


Only gpt-3.5-turbo-0125 fine tunes are supported in assistants.

If it can’t write a response properly, for example calling a function with garbage, then you get a 500 server error.

I trained gpt-3.5
all the time, they worked for me, and only since yesterday it gives this error.

It gives this error to any message, the problem is with trained models, if I write to them outside the assistant, they will respond, if I insert a regular model into the assistant, it will respond, but once I insert a trained model and it gives this error, everything worked all this time, and only stopped yesterday, I I don’t understand what I can do, and I don’t understand why I’m the only one with this problem, I didn’t do anything, I didn’t change anything

I just paid money for a subscription, for training, it all worked and suddenly it started to give an error, support does not respond after the first message, no one helps me, and does not even write the error code or any explanation, just - Run failed Sorry, something went wrong.


Hi, i also have the exact same problem as you with a gpt-3.5-turbo-0125 fine tuned model. Everything worked fine until yesterday, did you managed to fix it?

since I’m not the only one with this, it’s probably a problem on the OpenAI, but their tech support is not responding…

Same here since a few hours. It seems to be only with assistants using a fine tuned model, since I’ve switched to “normal” models and it’s working.

Yes, the problem is on the OpenAI side and it lies in the fact that for some reason message processing does not occur, RUN, there is an error in it, and it is only with trained models. I have already written to tech support 5 times and they are like - yes, yes, we will help you, write in more detail, but at the same time - THE CHAT is CLOSED, I can’t ANSWER! And where can I answer, THEY JUST HAVEN’T READ FOR A DAY. I write new messages, they reply the same thing, they even refuse to contact me by mail… Well, what is it… we paid the money, but they don’t solve the problems, because of this, my development got stuck…

Write letters to technical support to them too, and several times so that they pay attention to us, it seems to me they are not even doing this…

1 Like

Since how long does it last for you?

I don’t understand why it writes me - An error occurred: Body seems unclear, is it a complete sentence? , okay, I’ll write a lot of text and my answer is in the morning on May 8th

Here is the answer I got from the support:

And this is my answer:

same, what me replied to, and what I replied to, a day later I have chat to a support employee, but now he reads the messages, BUT DOES NOT RESPOND. They have excellent technical support

A good check to see if it is 100% bot produced text is to run it through the proofreader AI and look for any hint of humanity besides a “best” at the end.



Still no answer from Openai, and I’m stuck.
I made new test a few minutes ago: I’ve created a new assistant from scratch, with no prompt, no files, no code, etc… and I fine-tuned a simple file with 13 examples. Same problem: Run failed
Sorry, something went wrong.
I think it come from Openai’s side.

I’ll keep you updated on any progress… I’ve created a new account, just in case mine is buggy. I fine-tuned about ten lines, no errors. So, I then created an empty assistant to which I assigned the fine-tuned model: same error.
So, the problem comes from OpenAI.

I already want to create a new account and pay there… They haven’t answered me for 5 days… what is it… I would sue them if I were in America…

I have already told tech support about this very emotionally and told them to write to me by email, and how the bot answered me, I am sure that the bot is responding, a person from OpenAI will write to me, let’s see what happens…

Hi guys, any updates with this issue?. I tried also to train a new model again, and assign it to the assistant and that does not solve the issue, it still throws the “Sorry, something went wrong” text.

1 Like

Same issue here - only with finetuned models including 0125

1 Like

Same issue here, maybe its because of the recent updates?