Run failed, Sorry, something went wrong. Error while sending an image

I send an image to GPT-4o, and it responds to me via the API and in the playground with a “run failed” message. Here’s the log:

"code": "server_error"
"message": "Sorry, something went wrong."

7 Likes

same here, trying to solve it.

2 Likes

Exactly same here. OpenAI should provide the detailed description of this error.

same here… we don’t know what went wrong but we were able to post images until yesterday

Hitting the same issue. This was working fine all week and is now failing. Even testing in the playground shows this is happening on openai side

Have same issue from morning IST

1 Like

I have the same problem. The error also occurs every time you build a GPT assistant in the frontend and try to replace the profile picture with your own image

1 Like

same here. assistants에서 모든 이미지 첨부가 실패하네요.

Same for me with Assistants that worked fine yesterday morning.
I even tried to create a brand new account and recreate an assistant. No difference.

1 Like

it happens even when we try to generate a simple pie chart with the code interpreter on gpt-4-0125-preview or newer

2 Likes

Same here. I can’t analyze an image.

2 Likes

Still happening :frowning:
I’m trying to reach support.

2 Likes

This is driving me crazy! I have gotten no feedback from OpenAI support. I’m hoping to get some visibility on this as it seems OpenAI has not acknowledged this yet.

I have a production application that is completely broken due to this issue. Also note that you can reproduce this very easily in the Assistants Playground… just create a fresh Assistant with code interpreter, and ask it to generate a visualization. It fails 100% of the time!

5 Likes

same, i had to switch temporarily to the gpt4-vision model for our app to keep working, you may want to do the same, the good thing is you can do this directly from the assistants config without changing anything else in your code. it’s really frustrating and odd that their support isn’t even acknowledging what looks clearly like an outage for many people

1 Like

OpenAI support is effing nonexistent, and apparently so is their QA.

Someone said elsewhere that if you prompt not to use matplotlib it’ll work.
I’ve switched to GPT-3.5-Turbo for now.

FYI, at least for image generation from code_interpreter blocks, this seems to be resolved

Thanks, everyone, for your attention! OpenAI has fixed the problem. Now it works both through the API and in the playground.