Error when loading ChatGPT

When I try to access I get those error in Chrome’s console and the page remain blank:

Uncaught SyntaxError: Unexpected token ‘<’ (at framework-7a789ee31d2a7534.js:1:1)
main-149b337e061b4d04.js:1 Uncaught SyntaxError: Unexpected token ‘<’ (at main-149b337e061b4d04.js:1:1)
_app-cca043450d0dc72f.js:1 Uncaught SyntaxError: Unexpected token ‘<’ (at _app-cca043450d0dc72f.js:1:1)
_buildManifest.js:1 Uncaught SyntaxError: Unexpected token ‘<’ (at _buildManifest.js:1:1)
_ssgManifest.js:1 Uncaught SyntaxError: Unexpected token ‘<’ (at _ssgManifest.js:1:1)

I tried to remove the cookies but it does not do anything.
It works on incognito browsing.
What can I do?


Try this:

Open the dev control panel, go to the network tab, disable the cache and with the dev console open, reload the page.



I got seme message fon console, @ruby_coder I match the disable chache option and I reloaded from console…but I still get the same error.
I did try from others navigators and still the same.
Maybe I will try changing my IP…
Any other suggestions?
Thanks in advance :slight_smile:

1 Like

Just got the same error message, I think it’s a problem on the openai side :confused:

1 Like

Same here… Some dude at OpenAI is working to fix it. I hope :slight_smile:

Trying this I got 405

Method Not Allowed.

I always get.

Clearing cookies and site data, won’t help.

1 Like

Look here for status: OpenAI Status

The status page is now noting a problem with ChatGPT



~30 minutes ago when the problems started the status page was showing all green. Seems the status page is not real time.

@EricGT seems you are right, but I´m paying plus and this kind of issues burns my time and specially my month of plus subscription… open Ai shoul improve this things…let’s tell Elon hahahaha


Check answer of @ruby_coder .

1 Like

Same problem… from two days… I pay the plus version

1 Like