Downloading the new desktop app for ChatGPT?

image

8 Likes

I’m getting the same error message as above. I was able to find the app via Homebrew but I can’t use it because I don’t have access to the desktop app yet. What’s the point in even paying for chatgpt plus anymore?. ChatGPT 4o will be available for free and I don’t even get access to new apps/features etc. What a joke lol

3 Likes

Plus subscriber in the US here, nothing yet on my end

2 Likes

the free version will most likely be capped at like 5 messages or something

No download link for me – US paid subscription.

1 Like

I have tried it for a bit, it seems that when you upload a document and start interacting with that document, your number of messages get capped quite quickly. I think if you have a regular chat it may be longer. It has something to do with the inference cost (has to look at the document each time you prompt it, making each prompt very long)

1 Like

On my iPhone, I loaded the chatgpt that was in the app store, and tried ChatGpt 4o, but now I want to use it again and it won’t let me. Does anyone know why?

I am a GPT Plus user, but my Mac desktop APP shows ‘coming soon’, what’s wrong?

3 Likes

I’m in the US. It’s not available for me yet.

So for a few days (potentially couple of weeks), there is no benefit to being a paid user vs free besides increased capacity for GPT-4o?

This app definitely needs to roll out to paid users asap.

1 Like

I’m in the US and a Plus user. It’s not available for me yet either.

1 Like

It is I have it since yesterday
!

SCR-20240514-ivku|689x417

1 Like

Cool! Are you a subscriber of ChatGPT Plus or are you getting it for free?

It supposed to only work on Apple Silicon, I assume you’re using an Intel Mac?

Thanks! I downloaded it, but I don’t have access yet. I assume it’s still being rolled out to folks.

1 Like

The MacOS app is identical to the web version. When I click the camera icon while speaking, it creates a placeholder box intended to display my camera footage but it doesn’t work and the model cannot see (her words). The version we obtained from the CDN file is likely an earlier one. I anticipate that they will release the version showcased in their recent demonstration in the coming weeks. So there’s no rush to install it from the link above at this moment.

I’m a plus user in the states and can’t find it anywhere. I do have the new web UI it looks like, so I’m curious why I can’t find the Mac app.

I’m on Apple silicon as well. Is it in the App Store or from the GPT webUI?

Don’t know where bug reports go but: I tried to log in, my plus account doesn’t have it yet, but I left the app open in the background. Doing so meant cmd-S no longer worked globally on my Mac, killing the app fixed it. I don’t know why it was globally eating a shortcut while logged out but it should probably not do that.

my UI looks a little different too but I have the app but still no access. Not sure if new UI is related to getting access or not.

UPDATE: I tried the download someone posted above and was able to download it. Even though I’m a plus user, when I logged it it said I don’t have access yet and to use the webapp.

Look’s like we’ll just have to wait.

5 Likes