DALLE image creation in gpt 4 is not working

When I am trying to use to create an image of a dog
create an image of a dog for me using DALLE

I’m sorry for any confusion, but my capabilities are text-based, and I can’t directly create images or utilize image-creation tools like DALL·E to generate images. However, I can guide you on how to request an image from DALL·E or similar AI-based image generation tools if you have access to them.

To generate an image using DALL·E, you would typically follow these steps:

  1. Go to the DALL·E image generation platform or open the application that you are using.
  2. In the prompt or command input field, you can describe the image you want to generate. Be as specific as possible to get the best results. For example, you might input “a fluffy golden retriever sitting on a sunny beach” or “a cartoon of a corgi wearing a superhero cape.”
  3. Adjust any settings or preferences that the tool may offer, such as image style, resolution, or aspect ratio.
  4. Submit the request and wait for the tool to generate the image. This process usually takes a few seconds to a minute.
  5. Review the generated images and select the one you like. You can usually generate variations or edit the prompt to refine the results.

If you’re looking for a specific kind of dog image, I can help you craft a detailed prompt to use with such tools. Just let me know what you’re envisioning!


Welcome to the forum.

Can you take a screenshot of your ChatGPT Plus? There’s two versions at the moment as everyone is rolled out on the new UI… basically, everything has been merged into one single model. However, if you’re still on the old interface, you need to specifically choose the DALLE3 model.

1 Like

I have the same problem. I’m on the new ui (GPT4 with DALL-E, browsing and analysis) but it can’t make images and now there’s no way to select DALL-E

Here is the screenshot. Can you please assist me?

I have the same problem as you and I hope there solve it as soon as possible.

Yeah, that seems to be the new interface. I don’t have it yet, so I can’t test.

Does it repeat if you ask again? Maybe try without mentioning DALLE?

I got the same results no matter what I did. I tried different ways but got the same message.

Try starting a new thread and ask for a detailed image…

Image of a fantasy character, a male monkey warrior in a full-body portrait. He has a noble and wise expression, with a crown of leaves on his head, symbolizing his status as a leader. His fur is a rich, deep brown and he wears a luxurious cloak made of woven vines and flowers, which reflects his connection to the forest. He stands proudly, with his hands resting on a wooden staff that signifies peace and wisdom. In the background is an enchanted forest that glows with magical lights, hinting at a mystical realm he protects.

I’ve seen that, and also I’ve seen ChatGPT telling me it’s creating images, and then doing nothing.

But on my Android ChatGPT app, I can still explicitly choose DALL-E in the dropbox, i.e., it’s not all merged the way they’ve done it on desktop. Once I start a conversation on my phone, I can open that same conversation on my computer, and it will generate images. Interestingly, when you look at the dropbox on the computer, neither GPT-4 nor GPT-3.5 is selected (nor is Plugins). So it’s apparently capable of being in the old DALL-E mode, but it can’t go there by itself.

Anyway, that’s the only workaround I’ve found so far.

1 Like

It’s funny that they said they had a lot of complaints about them being separate, but I imagine they’re getting a lot now with them being built-in. Heh. Seriously, though, I’m sure it will sort itself out within a week hopefully.

I’ve still not gotten the new interface myself, but I’ve been busy with DALLE3 API, so I haven’t been too impatient.

I am very excited to get the new interface, it seems like it is slowly rolling out.

1 Like

Yeah, we have to remember there’s millions of users now and probably so many servers - and smart admins trying to keep it all up and stable for us. Hat tip to the nameless server people keeping this going!

Or that guy standing next to the servers with a bucket of water ready to unplug the cords. Do you remember that job listing back in I think June?

No? I think I missed it?

Refresh my memory?

They had a job listing for 200-500k per year that was more of a joke. The job description was to stand by the servers and unplug them if they became sentient. It even said you would get extra points if you dumped a bucket of water on them. (let me find the screenshot)

1 Like

Great. Now GPT-X knows to fear the guy with a bucket of water. Who is thinking this through?! Small smile.




I had the same problem. I cannot create any images.

1 Like

Hey. I am having a problem with using DALLE3.
I have been trying to use DALLE3 model since last night JST, ChatGPT always shows me the message below,
“It seems there’s a technical issue preventing the creation of images at the moment. While I resolve this, is there anything else I can do for you?”

Does anybody have the same problem? And how to solve?

Same issue for me, seems to be no way to create images anymore.