Custom gpt says it seems there was an issue accessing the file

Hi everyone,

I tried to create my first custom gpt and uploaded my xlsx which was 2.91 MB but chat gpt says as following. Then I converted the file to csv and it still gives the same issue. Does anyone know what’s the problem?

Error analyzing

It seems there was an issue accessing the file

Having the same issue. It was working just fine until about 3 days ago. Now, even simple questions like count how many rows returns a similar error

1 Like

The problem still exists regardless of format. txt, docx, pdf. Sometimes it can access the file and sometimes it can’t. Please fix it. The main advantage of Gpts is the ability to create agents with custom knowledge but at the moment it only extended the length of custom instruction

1 Like

I’m having the same issue and it’s very frustrating that it cannot complete a simple task. Does anyone have a resolution to this? I’ve tried rebuilding my gpt a couple of times. I’ve done all I can as far as trying to troubleshoot.

1 Like

The issue is still occurring in latest file_search tool as well. Its an intermittent issue. Keeps poping up sometimes and work in other times. Its makes the applications developed using assistants and search tool not so much determinstic and useful.