Corrupted Text in image using chatgpt4 as well as dallE

In last two days I have tried to create images on two totally different topics using a copied text( of about 50-100 charcter) using gpt4 as well as dellE but in both cases it has totally failed to simply copy paste and came up with some gibrish text… and I tried several different ways to explain but it fails to copy paste… Even though it gets the context correct… Very frustrating

Please check images… here I asked it to make a xmas worth given text…

The above text was supposed to be:

Dear NICU Superheroes,
it’s my first Christmas Eve, and thanks to you, it’s already magical! I’m learning so much from you all, like how to be strong and brave (and maybe a little cheeky too). Let’s jingle all the way to a merry Christmas – I’ll try to keep the midnight cries to a minimum as my gift to you!
With lots of tiny smiles,
Baby Leo :christmas_tree::sparkles:
(I provided it to dallE as well as chat gpt4)

Bug Report: DALL-E 3 generates text so authentically that people think this is a capability that is ensured in this type of AI model.

1 Like

Sorry for not Being very clear… But I did provide the text. It didn’t need to create text… It just needed to copy paste

DALL-E is not a typography engine that creates fonts and text using typefaces.

That is already a solved problem.

It instead uses embeddings and machine learning techniques to emulate imagery and artistic styles.

1 Like

Thanks, would you mind sharing how did you do that?
I need to create another image…

I did that with a little image text generation tool called Photoshop…and a library of typography from many foundries.