Codex challenge is freezing? or is it just me?

Is anyone else experiencing a freeze in the codex challenge opening? I want to know if its just me.

5 Likes

I have a blank page. I think we have the same issue.

2 Likes

Yeah it’s happening to me too

2 Likes

Happening to me as well.

I am also having issues. It gets to problem 1 but it won’t display it.

You need a codex access due to api request limit

I think I won’t able to get that free T-shirt. Sad

1 Like

Yes same here! Only the privacy policies and supported countries appear on the screen.

1 Like

I have access but the site wont load :frowning:

It finally loaded. Took a bit of time

1 Like

I can see the problems list now, but not the text of each problem

It should be running now, let me know if you continue having trouble [edit: still working on this, servers are overloaded, team is on it!]

2 Likes

I’m still stuck at loading problem 1. I can see other people completed it though. Should I refresh the page?

Yes I have the same issue :slightly_frowning_face:

Still no luck. I’ve tried refreshing and closing browser and still stuck on loading page for problem 1 /:

I was able to replicate, will follow up here when I get more info!

I had the same issue, after a while it worked but still can’t use any Codex Assists.

Are the technical issues the real Problem 1…:laughing:

3 Likes

I’m finally in but it started me 9 min in :frowning:

Yep, I have the same problem as well. Problems won’t even show up