Codex JavaScript Sandbox Doesn't Seem to Work

Hi, so I’ve been trying to get it to write any type of code but it doesn’t work, it would take my input and turn it into a comment then the small loading logo would go in an infinte loop. I tried various browsers and even a different laptop but its still the same.

Update: They released a fix! Works now.


I am also experiencing this issue — the error shown when submitting a prompt in the console log is “Uncaught TypeError: Cannot read properties of undefined (reading ‘search’)”

im having similar issues

It seems like a javascript error causing the issue, also sentry is not working too. So maybe the team is not aware of the issue because of the lack of sentry metrics.

I can confirm the same issue:
Uncaught TypeError: Cannot read properties of undefined (reading ‘search’)

i too am having the same issue

1 Like

Doesn’t work for me either…

Maybe it’s related to chatGPT being overload, because chatGPT doesn’t work for me even I was signed up and login for a long time ago, before it was working…