Chatgtp zapier action failing "Error talking to"

Problem: Chatgpt action passes all tests but when run in chatgpt stops with “Error talking to” and goes no further.

Details: Zapier action was setup using Zapier documentation and was working OK. Now the schema shows a red error line below the schema that says: (‘openapi’,): Input should be ‘3.1.0’

Here is the pertinent line in the schema:
“openapi”: “3.0.2”,
“info”: {
“title”: “Zapier AI Actions for GPT (Dynamic)”,
“version”: “1.0.0”,

From inside the action I run the tests and each one passes. When I ask ChatGPT to execute an action it stops at some point saying “Error talking to” and tells me to complete the task manually.

Attempts: I’ve tried changing the following line to 3.1.0
“openapi”: “3.0.2”
This doesn’t change anything.
ChatGPT reports that that the actions are in place and working before spitting the error. Any ideas?

Change this:

“openapi”: “3.0.2”,

To: 3.1.0

After asking GPT to walk me through each call and response with a very verbose output it has narrowed the problem down to:
“The error indicates that the ‘Search_String’ parameter is still not being recognized.”
I am using the ‘Have AI guess the value’ and GPT reports to be using subject:Chosen subject

So GPT is saying that the configuration of the action must be incorrect. How should I proceed?

You already did that, srry

I should add that any action involving Gmail: Send email" works OK. All others fail with the same “Error talking to”.