ChatGPT is no more answering

Hello,

For the past week, I have been experiencing an issue with ChatGPT 4-0 (and other models) where they are unable to respond when I click the “send message” button. The button becomes greyed out, and nothing happens.

I already tried to :

  • Clear my cache
  • Change Web Browser (I’m using Mozzila btw)
  • Logoff - Login again and again …

I’m creating a post here because OpenAI does not provide enough help on the support (we can’t ask open questions and there is no support team behind…)

Even Microsoft CoPilot, which is free, has been more stable for me.

Can anyone provide guidance on how to resolve this issue? Additionally, I’m curious if there’s any compensation for the “lost days” where I’ve been unable to utilize my subscription.

Kind regards

6 Likes

Also having issues this morning, cleared cache, tried different browsers etc. Hit send, the arrow turns grey (indicating it was sent) but get no reply. Refreshing page and sending again not helping. I see no issues on status page but it’s not working for me in Edge or Chrome.

I’m having the same problem…with account I’ve had a paid plan on for months. Doesn’t work on ANY PC browser, but just fine on the Android app.

I’ve tried archiving all chats and disabling Memory.

Weirdly, if I use a “fresh” gmail to open a new account, response is downright zippy. My browser dev console shows that only older account is showing “_app-6aec82641946fc9…6200ce1b65a62635:38 Uncaught (in promise)
FatalServerError: Something went wrong. If this issue persists please contact us through our help center at help.openai.com.
at S.fetch (_app-6aec82641946fc9…b65a62635:38:647429)”.

The other accounts don’t create the same errors.

Having this issue also, hopefully they can see this and fix it!

I’ve encountered the same issue as well. I’ve tried everything – hard refreshing, switching to different browsers, but nothing seems to work.

I am also having this problem for days. I have tried multiple browsers, deleted all cache, cookies, full reset, restarts, new account, and still nothing happens. Have tried every type of keyboard combination, click etc. This is very frustrating no one has a working answer too.

using a different browser like chrome worked for me. However I would like to get it working in safari to save me from using a different browser every time I need to use chatgpt