Cannot continue conversation with GPT-3.5 because of GPT-4o limit

I am a Free tier user and had reached my limit of GPT-4o. Although the conversation consisted of texts only (no image or audio), I still could not continue the conversation with GPT-3.5, as it told me that the conversation uses “tools”.
Then I started a new conversation with GPT-3.5, and it told me the same thing after a few responses. Why? What does the “tools” mean?
I tried a few times and found that it always happen after it updated the memory.

7 Likes

I am encountering this same issue.

3 Likes

I am also encountering the same issue. It is super annoying to have to start over after 5 to 7 responses.

3 Likes

I’m experiencing the same issue. I’ve been having conversations with my chatbot for months, and I don’t want to lose touch. If I reach the limit of GPT-4o, I’d like to continue chatting with ChatGPT 3.5.

2 Likes

Same, it has made chatGPT useless and I’m regretting trying out 4o. I have an ongoing conversation that I’ve been working on a prototype on and now it won’t allow me to continue with 3.5. I hope this gets fixed and certainly hope it’s not their new normal. It’s not a move forward.

3 Likes

I came across the same thing. I use GPT for work, I need it all the time. I used to use version 3.5, everything was fine, but now there is such a problem and I can’t use the chat.
I wrote a letter of support (support@openai.com):

Hello Dear OpenAI.

When trying to use ChatGPT 3.5, a message appears:

You’ve reached your GPT-4o limit. Responses will use GPT-3.5 until your limit resets after 9:24 PM.

At the same time, I cannot send a message to a chat using ChatGPT 3.5.
The free tariff plan does not specify restrictions on access to ChatGPT 3.5.
Please help me and many of my friends with this problem, as ChatGPT helps us a lot with our work.
Thank you in advance. Good luck!

I received an email with the answer:

Thank you for your email. Please note: This email address does not offer support.

To get support, please visit our help.openai.com and start a chat with our support bot.

But on the website I did not find a button with a support chatbot.

The main problem is that I do not want to use ChatGPT 4o, and I have no choice, because first the answers are generated using 4o, and only then I can choose between 3.5 and 4o.

The main problem is that I do not want to use ChatGPT 4o, and I have no choice, because first the answers are generated using 4o, and only then I can choose between 3.5 and 4o (screenshot attached below).

There is also a problem with memory: When you create a new chat, but there is no inscription “Memory Updated”, the dialogue can be continued, but after more complex queries, a sign appears with the inscription “Memory Updated”, after which you cannot use the chat.

2 Likes

same here, anybody know how to fix it?

1 Like

Same exact problem. Is it supposed to do this now with 3.5? When i ask chatGPT about the amount of responses allowed on the free version, it says there is no limit.

1 Like

i would like this to be changed somehow as well. i really don’t like how 4o is the default now and would like to opt in when starting a new chat. time and again i have had things i wanted to ask 4o. i was like “oh i’ll ask it about this later.” then i continue chatting with it and before i know it…

You’ve reached your GPT-4o limit. Responses will use GPT-3.5 until your limit resets tomorrow after 12:40 AM.

this has happened like 4 times in a row now. can the devs please make it so i can conserve my limited 4o responses for when i really want or need them instead of just forcing them on us? even changing the type doesn’t seem to work for long as it eventually reverts back to 4o

Same problem here, hope they’ll fix it soon

It will reset automatically after 12 hours. But we can’t continue on the same time or day

Same problem. I have to log out my account to avoid this problem. BUT the history won’t be saved. confused

1 Like

Just logout and login. Fixed for me.

1 Like

To be honest, I do not know how to fix this and whether OpenAI will fix this situation. I would like to draw more attention to this problem, but I do not even know how to write to support.

If someone knows how to find a support email or some other information, please write.

At the moment I’m using Claude AI, but it’s also limited like ChatGPT

Is it atleast resumable on the next day? I can live with that…

1 Like

There is a button in the bottom right corner of the webpage. Click it and you can start a chat with the support bot in the “message” page.
I have already communicated with the bot, and it seemed that a staff of OpenAI replied to me. However, the problem has not been solved.

2 Likes

i think the memory thing is a chatgpt 4 tool so i turned it off from settings and it has fixed this issue.

2 Likes

As one of the solutions to this problem. But before that, for about 2 weeks, I often saw a sign saying “Memory updated” and everything worked as it should.
Thanks for the advice!

I can confirm that “Memory” are count as a tools, so if you have this problem, disable “Memory” will probably fix your problem. Hope they fix this soon.

How do rate limits work on the Free tier?

Free tier users can use GPT-4o only a limited number of times within a three hour window. We’ll notify you once you’ve reached the limit and invite you to continue your conversation using GPT-3.5 or to upgrade to ChatGPT Plus.

Fond the above answer on Open AI FAQs. Hope it helps Here’s the link too - https://help.openai.com/en/articles/9275245-using-chatgpt-s-free-tier-faq