Broken image for spaceship

Hi. I was trying to follow along with this tutorial. Creating a Space Game with OpenAI Codex - YouTube

Spaceship image won’t appear. It has a broken placeholder. The link URL is correct.
broken image

Anybody else encountering this? I’m using Google Chrome. Kind of a bummer as can’t complete this video tutorial. :sob:


The URL provided in the video for the Spaceship image is: When accessing this URL we see the error, “cannot find original”. Someone from the OpenAI team might fix this.

I don’t have access to Codex yet, but I imagine that you could find another image with a similar size and file type to replace it. Here’s the URL for an image of Starship that’s also a .jpg and it’s the exact same size:


I was having the exact same problem. I tried uploading the image to my own server, tried changing formats, hosting, and the image appears broken. I used unsplash too and it added a different image. However, I sent the image to the Discobot, and then used that url and it worked.