Aviso de limite de no chatgpt 3.5

Estou usando o chatgpt 3.5, mas ele fica indicando que atingi o limite da versão GPT-4. A mensagem é a seguinte:
You’ve reached the current usage cap for GPT-4. You can continue with the default model now, or try again later.

Porém, eu estou usando a versão gratuita 3.5, e não entendo porque ele fica dando esse bug. Alguém já passou por isso?

It seems like there’s a widespread outage. :disappointed_relieved:

The same issue has been reported here as well. Please refer to this for your reference:

And also refer to this: