Assistant on playground struggling to read pdf's in the retrieval

Hi guys,

I’ve been using assistants quite a lot in the playground and I’ve never had an issue with files in the retrieval… however, I’ve now hit an issue where the assistant can’t access the file from it’s retrieval.

It keeps failing and saying " Unfortunately, it appears that the file identified as ‘file-ix5AqKlkDtWEMzRpDS4ILa85’ is also not accessible with the myfiles_browser tool. It’s possible that the file format remains incompatible with the tools available to me in this environment."

What is going on? This hasn’t happened in the past and adding a file that previous uploaded fine now suddenly produces the above error…

1 Like

I don’t have a solution, but I ran into the same problem a couple days ago. I gave the Assistan a .txt file on a temporary basis. Two days later, I tried the same pdf again and it worked. I think OpenAI was having some backend problems.

Do you think it’s the same problem I’m facing?

I’ve tried uploading multiple times in word, txt, new pdfs - keep getting the same issue. Even more annoying… I’m being charged to see if it works each time!

Yeah, this looks like the same issue to me. This error started on Sunday for me - so feel like there is an issue on the back-end… Would be great if someone from support can actually help!

This problem is also present in custom gpts, i get “error searching knowlege” costantly and I’m unable to use my own gpts. I think they are messing around for the GPT store release and there are server side issues

sì ma è uno schifo

That’s a shame, none is making devs/users aware. The issues are there and nobody is helping to at least confirming these issues https://status.openai.com/

I can only see Elevated errors on Whisper API but it’s clear that there is an ongoing issue