API is copying but not pasting

I’m on a mac. I’ve created API keys before with no issue. I’m trying to create a new one, I click on copy, it says copied, but nothing is pasting. I copied some random text on the page just to make sure and it worked fine. The API key however is not pasting. HELP

You might have to try an alternate web browser if the one you are using is not putting the API key on the clipboard.

Or it could be that you don’t see the error I just got “Error generating API key (error=enforcement_failed). If this issue persists please contact us through our help center at https://help.openai.com.” – and that’s after having to download and install the Chromium browser because OpenAI screwed up Firefox authentication.

Thank you, that seemed to work. I always use Chrome, not sure what the issue is this morning. I took your suggestion and was successful in copy/paste in Safari.

This is a common issue in every browser not only with OpenAI. It has been an ongoing problem that sometimes copying does not work. I would recommend copying the key twice, making sure you can paste it before exiting out of the API key page.

If you use a GPT extension for chrome, all you need to do is highlight the key, then “ask GPT” on w/e extension it is and your question should be selectable on some level so you have a pasted version of the key. Been a very nice/quick workaround so far.

I had the same issue. I moved over to Edge and it worked. MSFT playing f.f. games with Chrome users.