API charged a lot despite NO usage

Look at this:

Obviously my API key is hacked. Still waiting for reply from support.

Hi Daniel,

Have you rescinded your old API keys? and how are you storing your API keys for your application, also have you used your API key in any 3rd party “bring your own key” websites or apps?

1 Like

I revoked old keys after getting notified of soft billing limit. But I never use it much. yes I applied API key in the Cursor app, but didn’t use it for weeks.
But that’s not the point, did you see the usage breakdown? it says 0 requests. Then it should not invoke any fee.

Hi,

You are only looking at July 7ths information, the usage could of occurred on another day.
image

the following are usage breakdown for 6 Jul and 5 Jul:


Ok, I see what you mean now, it could be a delay in the usage logs being updated, or an issue with usage updates.

As this is account related it would be a good idea to use OpenAI Help Centre in the bottom right corner is a message icon. image click the icon and enter your issue, the bot will take your details and a member of the account support team will get back to you, it may take several weeks due to the number of people currently using the system.

No, the thing is I have never used the API keys. So it is not some delay issue. It is an issue that someone somehow stolen my key. Look at that huge amount of tokens used, it is impossible that light personal usage looks like this. It’s most probably someone is using it to fine tune or train a model.
Yes I’ve messaged them in the chat bubble, waiting for their reply.

Did you ever get a reply on this? I am experiencing the same issue but with significantly higher amounts even though I have a hard cap in place - usage is blowing way past this.

1 Like

Hi,

Unfortunately there is no one here who can make changes to accounts. You should visit How can I report fraud or suspicious activity? | OpenAI Help Center if you believe there has been suspicious activity on your account.