All chats are empty, and new ones aren't being generated

Hi everyone,
Today I logged in to ChatGPT, and first I wasn’t getting any text back from my prompt, and then I happened to click one of my previous chats, and found it empty. And so are all the other chats. I can see their titles in the left pane, but the chat itself is empty, and no new texts are being generated.
I have logged out and in several times, but it didn’t help. I have also tried other browsers.

The weird thing is, I can use it just fine on the iOS app, and I can see all my previous chats there, and read them as well.

Anyone else had this issue?

Any help is welcome.

All the best,

Hi and welcome to the developer forum!

I think this is down to your browser, try in incognito mode and/or a different browser. (Note that Brave, OperaGX and Edge are all Chrome under the hood, so if you are using one of these try Firefox) I think it’s down to an extension you have installed or some AV web blocker.

i have the same issue. i don’t find chat-field and the prompt box is in the top of the window.

Hi @Foxabilo,
You were right. I’ve disabled all my extensions, refreshed ChatGPT, and there they were, all my chats :slight_smile:
I then switched them back one by one, and it turns out that the cause of the issue was the “WebChatGPT” extension.
Well, I don’t use it that much anyway…
Thank you so much!

1 Like

Hi @annapet1973
Try disabling all your extensions. It worked for me.