You've hit your usage limit. Please try again later

Hi there, forgive me if this is the wrong place to post this. , still new to it and I can’t get an answer elsewhere. I’m not paying for any version of ChatGPT so I completely understand I have a limited amount of messages per day but for the past 3 DAYS I have been getting the same message every time I try and use it. Is this normal to be such a long period? I’ve read it can take even 24hrs for you to be able to use ChatGPT again but not 3 days… Is this a bug or have I reached some sort of limit? I’ve tried the good old ‘have you tried turning it off and on again’ with logging in and out but the issue still remains.


Same thing is happening to me :confused: , might be some kind of bug

1 Like

I’ve finally figured it. Under the chat there are options like thumbs down, there’s also a down arrow with the “change model” option - drop down to 3.5 and it starts working again. It used to do this automatically once your free allocation of v4 was used up, dont know why that changed.


Thanks! That seems to work, although annoying I have to go and select that option after every entry I make! Hopefully fixes itself soon …

1 Like

Eu também estou passando por isso a 3 dias nem um simples Oi dá certo sempre é mesmo essas mensagens.

1 Like

I see what you are saying but… That’s too slow… And blocks you [ the bug or whatever it is ] from

getting the free Gtp4o

5 days no free GPT . It’s a sign to upgrade.

I have this similar issue, “You’ve hit your usage limit. Please try again later.” I have not been able to use it for 2 days now. Any help on how to resolve it would be appreciated.

click on the dropdown list and select GPT-3.5

It seems to be working now


That just defeats the purpose of GPT-4o being free though. I’ve had this issue for 3 days now.

1 Like

wow it really works!!! thank you, the smart person I don’t know! you’re genius!

yeah was just thrilled about being able to use gpt again and immediately found this annoying s**t. anyway, better than nothing. at least i can use it now

1 Like

I have the same issue for 2 days now. Selecting GPT-3.5 through the dropdown works but I need to keep doing that every time. And this only works through a laptop. Hope it gets fixed soon

1 Like

Same, it’s been happening to me for 3 days. I can’t even use ChatGPT with my main account unless I use another account. Which is weird. This bug must be resolved by OpenAI devs!

1 Like

Hello Everybody

I do not have this arrow… :frowning: what should i do?

1 Like

I have same problem with free account.
Until I am inside the range of 4o I owe each time switch to 3.5 after each error.
When I finally consumed the chats with 4o, even if I never used it but I had to use the 3.5, then I finally do not report more errors and make requests normally with 3.5.
It has been so for at least 3 days.
I think it is a bug that no longer manages the 4o try.

1 Like

The same thing happened to me.

I’m fancing the same problem here
even if I change to 3.5 it no longer works, I never purchased it I am using the FREE VERSION but I think they change it so people now will have to pay to use that this is very sad they are basically forcing peopel to pay for the AI now

Today it seems normal back.

Yep, works for me fine today as well.

Yes, now it doesn’t say that anymore, but now I have a new problem - until I reach the limit with GPT-4o it still uses 3.5 until I switch manually, so with every message (I cleaned both storage and cookies). And today ran into the fact that after 8-10 4o messages I got “You’ve reached your GPT-4o monthly limit.”.
So I have to wait almost a month for it to reset the limits? surprising and frustrating

UPD: Today (26 Jun), all limits have been reset. Very happy about that, continue to develop ourselves