Select default model toggle in ChatGPT

Right now I automatically default to ChatGPT 4o, but I would prefer to stick to ChatGPT 3.5 for every new prompt unless I specifically switch to the newer model.

Would OAI be willing to add a switch to change the default behavior?