Paid for GPT-4 but can't use it

3 days ago i paid for plus subscription, but until now i’m not able to use it. whenever i write a message or prompt and click enter nothing is happen , and no message is sent
any idea what is the issue and how to fix it ?
here’s demonstration:
Untitled video - Made with Clipchamp (2)

UPDATE: I used opera browser with enabled europe VPN , and it worked !
so that mean that i must persistently using VPN
thanks everybody


Are you using a VPN or are you on a work or school network?


Can you try a different browser?
I’ve had the same issue before but never as persistent as your describe it.


not using a vpn , and i’m on my home network…
GPT4 work fine on the android app but on the browser, where i need all the plus features, nothing. even when open the chat on the phone browser, it’s the same problem

tried other browsers and devices, and still the same
i emailed the support and told me also to use another browser and clear the cache… etc. i did but the problem not resolved

Ok, two other things, have you tried firefox? and doe you have Web defender or any 3rd party anti virus software installed?

1 Like

I have no 3rd party defender, I even turned off the windows defender
and for firefox, I’ll install it and give it a chance

1 Like

How about incognito mode in Google Chrome? Ctrl+Shift+N


Try different network, mobile data instead of wifi


tried that also, and nothing. not a single thing seems to be working.