GPT Builder - Actions - Basic Authentication - "Location Header Ignoring.."

In GPT Builder - Am trying to trying configure actions with basic authentication. With username and password. Not with API key. Do not find option in Authentication settings. How do I do that?

I added header parameter but I get this error .

“In path /cases, method get, operationId querycaseservice_case, parameter x-abc-crm-token has location header; ignoring”

Here is the schema - partial section where I am getting error.

paths:
/cases:
get:
operationId: querycaseservice_case
tags:
- Case
summary: Read data
description: Specify query parameters to return desired case records from the system.
parameters:
- name: x-abc-crm-token
in: header
required: true
schema:
type: string
description: Custom header for additional information.

Hi!
There is currently no option to authenticate a user via username and password.

According to the docs you can use an API key or OAuth:
https://platform.openai.com/docs/actions/authentication

The process is different as the user will not sign in via the GPT but uses the authentication of the target platform.

Hope this helps.

Is this still the case, that we cannot use user:password for Basic Authentication?
The Action Schema supports this, though it might be that the OpenAPI schema supports it while OpenAI does not:

    "securitySchemes": {
      "basicAuth": {
        "type": "http",
        "scheme": "basic"
      }
    }

Thanks