Gpt-4-vision-preview failing to process anything

Hello, I had a demo working yesterday using gpt4-vision.
Today it fails me to complete with a 500 http error after a couple of seconds.
I see the documentation also changed from yesterday to today, and now the image_url is not the actual URL but an object with a url key inside.
Changing this does not solve the problem, and not even the examples that are on the documentation are working, all throw a 500 error.
Any ideas?

4 Likes

I’m seeing the same thing today with code that was working fine yesterday. It’s working fine with pure text, but fails with a 500 error if there are any images.

Same here, even with the example requests. Everything was working fine yesterday…

I also had a solution that worked fine for few days, and few hours ago in the middle of promo-action it started to give 500 errors like this:

Error code: 500 - {‘error’: {‘message’: ‘The server had an error processing your request. Sorry about that! You can retry your request, or contact us through our help center at help.openai.c
om if you keep seeing this error. (Please include the request ID 22069c12f6346eaf3726bfa9ce60cce3 in your email.)’, ‘type’: ‘server_error’, ‘param’: None, ‘code’: None}}

But, there was no letters in my email

Some details: I’m passing base64 encoded jpegs to the model, avg image size 1000x1000px, use Ukrainian language to instruct the model

Also, no response from the support (I tried to reach somebody, but there is AI bot…), no emails, no information.

Tried from another account – same, error 500

To anybody who is using gpt-4-vision: please,share information, does it working for you now?

OpenAI team, please share at least some details on what is going now.

Same here , but about 5 hours ago it worked :frowning:

1 Like

I encourage everyone to attempt contacting OpenAI support through all available means.

And please, drop few words in this post if anything will change

UPD:
I’m wondering if anybody may check if it can work with any specific conditions (like other message structure or sending images via URL’s instead of base64 / etc)

UPD: Can’t post new messages, 3 msg per topic limit :(((

Another bump. I’m running into the same image. Who do we need to contact to make them aware of the issue?

I pinned this because it seemed to need some tender loving care. :heart: :slightly_smiling_face:

–same error here, with both URL and base64 images–

update: back online at 11:35 MT

Same here for me as well. My api was working fine until some hours back, but since the last hour I keep getting error 500

Same problem, I get a 500 error. It looks like this is a global error.

I just reported this issue with bot. Lets see when this can be fixed.

Same here, reported too…, also the funny thing, if I ask gpt-4-vision-preview “what GPT model are you”
the answer is:
I am based on the GPT-3 model, which is a state-of-the-art language processing AI developed by OpenAI. GPT-3 stands for “Generative Pre-trained Transformer 3” and is known for its ability to generate human-like text and perform a variety of language tasks.

This might be a hint of what is going on…

1 Like

Saw errors last night as well. This just popped up on the status page:

Seems like they are aware - hopefully they have this resolved soon.

1 Like

Guys. Its back !!! My APIs are returning.

1 Like

“small percentage. . .”

All my calls are erroring out. Time to reboot the servers amigos.

Okay, everything is working for me again. It looks like they’ve solved the problem.

Closing this topic because it seems to be working.

If there are more problems please start a new topic so the OpenAI staff can track that as a new incident.