"GPT-4" API is not working (Scrambled text)

The GPT-4 API was working fine yesterday. Today the words are scrambled. I tried to use another API which worked, so its not my robots.

Are anybody experiencing this too?

Which specific model are you using?

I’ve been using the GPT-4-1106-preview API - no issues on my end.

This model works for me too, but is not strong enough for my user case. I use “gpt-4”.

I ran a test with GPT-4. Again, no issues. Maybe just something temporary on your end? I’d recommend you try again in a few hours to see if the issue got resolved.

In general, you can stay up to date on potential issues here:

Today I started receiving garbled responses from the gpt-4-0613 model. It turns out that something has changed with the way the API returns chunked HTTP responses, which triggered a bug in my API client’s handling of SSE messages.

Luckily there is an updated version of the client with a fix for the bug (Quarkus issue #37625).

Thank you for the reply. When you say there is an updated version, does that mean they fixed it now, or do i need to implement something?

I mean updated version of Quarkus software framework that I’m using. The problem was not on Open AI’s side, but with the client software that receives responses from the API. Maybe you could check if there is an update for whatever client software you’re using and if not, possibly file a bug report with them.