Gpt 3.5 turbo very slow and error 503?

I use gpt apis. A week ago it took 1 minute to response. But now it takes 15 minutes. I am using the “gpt-3.5-turbo-16k” model.

I also get a “503 Service Temporarily Unavailable” error after waiting at least half an hour for requests with more than 6000 tokens.

I asked my friends for apikeys and I am experiencing the same problems.

Plausibility: Low

The API will timeout server-side after five minutes.

High plausibility of the gpt-3.5-x AI response for your account being a low production rate though, as others have reported they have been randomly selected for.

You can use streaming completions to see how fast you are receiving tokens.

You can also then use a watchdog timer that retries if there is a period of non-response.

As a solution, I fragment the content and send a request with a maximum of 500 tokens. It works for now, but I still continue to get a 503 error from time to time. I leave the error below.

{“error”:{“code”:503,“message”:“Service Unavailable.”,“param”:null,“type”:“cf_service_unavailable”}}

I think it’s a transient issue with the API today. I’ve been getting 503s and having calls hang for 5m+

CF might = cloud flare? They might be having probs?

cloud flare does not exist on the website. I removed it completely from the website just because cloud flare itself puts a 30 second timeout

I hope the problem will be solved in a few days. My whole system depends on it and if it is not solved, I will have to throw my system in the trash

Hahaha I have to send a lot of requests and now I’m getting this error:

{“error”:{“code”:502,“message”:“Bad gateway.”,“param”:null,“type”:“cf_bad_gateway”}}

I’m still getting error 503. When will I wake up from this nightmare

Right, but you might be hitting CloudFlare when you hit the API… is your IP blacklisted or anything? How frequent is it?

All the requests I send to gpt 3.5 turbo are also saved in the db. The result is painful :frowning: