Fine-tuning GPT3.5 in validating status for hours

I am fine-tuning a model , which worked completely fine yesterday , today on adding additional data ( similar to yesterdays format) the fine-tuning job is stuck in validating status for hours.

  1. Is this because of high demand , job is running slow?
  2. Is there any other way to check if my training file is invalid ? ( though it runned before)
  3. how long does it usually take to complete FT job with about 150 prompts with file size of 200KB.

TIA :slight_smile:

same thing, stuck at validating files, training dataset is only 50 rows
Screenshot 2024-01-16 at 18.59.22

I have started fine tuning a job almost 4hrs ago and it is still stuck on the validating file… part. I tried with the previous working .jsonl file, That one is also stuck.

Created my first fine-tune an hour ago. It also seems to be stuck on “Validating files…”

Its been 7 hours on my end and still it didnt start fine tuning

1 Like

I am experiencing the same issue. :sweat_smile:

Im expereincing the same issue. Been stuck for 12 hours. But It worked yesterday without this issue. Must be high load or an issue with the servers

1 Like

same problem here, I only use 20 rows in the training dataset

might be some downtime , started working fine today with same training file.

Same issue today, stuck in validating files forever for a 165 example dataset