ChatGPT Problems 6/11/2024

I am told to “contact us” but don’t know how to. What do I do here? I got this message today and have been a member for many months.

Edit: my iphone app is working but chrome isn’t so it’s not like my account is causing this. I have changed nothing of my chrome settings since chrome last worked (1 day ago). There is no outage at the moment.


Same here for about 2 hours. phone app has been working.


Same issue. Probably server-wide on desktop only or something…


I am also facing this issue right now. Could anyone guide us the solution.

1 Like

Same issue for 2+ hours. I’ve tried a different network, browser, and even device… nothing works.


This might just be a temporary issue, phone app and my 2 desktops haven’t had issues accessing ChatGPT, nor have I had problems with the API - seems to show everything is fine too. Anything specific going on when anyone here is trying to use OpenAI services?

You can contact OpenAI support through their help center where they have a chat widget in the bottom right of your screen.

1 Like

Thank you but it has now been 40 minutes since I last asked for help in that chat widget. I expect no help from that source at the moment. If others are getting this error, please respond to this thread.


I having this issue for my account also. Noticed it is account issue as I able to get response after logout.

1 Like

Meeting the same issue, anyone knows why?

But the free version without login works…


I am facing the same issue. and no answers. very frustrating

1 Like

same issue, it works when stay logged out

1 Like

I’ve been having this issue since 8:30 pm EST. If I log out and use GPT 3.5 it works. I have tried clearing my caches and cookies, and using different browsers.

1 Like

Same issue Chat GPT only works if you don’t log in, any idea what is that? I’ve tried different browsers and it does not work.

1 Like

I encountered the same problem. Logging out of the account, restarting the computer, and clearing Chrome’s cookies didn’t work. Eventually, I was able to use it normally on a newly installed Firefox browser.

you genius!! i met the same question , tried any methods except Firefox browser, when i login my account in Fierfox ,it damn works!


I have the same problem. I had to make a new account in order to access it, it worked when i also logged out so i think its to do with your account. Maybe we’ve been blocked??

what happen??


It is working in Firefox!! Try it!!! :hugs:


Same issue here. Phone and PC. Cache clean, browser. Etc. Nothing fixes. Restarts. Logouts. Nothing works.