Can't send message in ChatGPT web after joined Chinese alpha test

The send message button will keep gray and nothing happens. Clearing all data and relogin fixes it.

1 Like

I’m also having this problem. Cleared all data and re-logged in with no resolution.

What browser are you on? You may need to clear data in developer tools > application tab

1 Like

I have tried Safari, MS Edge, Chrome, and Firefox. Doesn’t work.

Try using guest mode or open the developer tools > Network tab and check if there’s a Status 403. If there is, then your IP address might be blocked by OpenAI.

1 Like

Thanks Ayx.

Tried that, and it still doesn’t work. ChatGPT on my iPhone is sending messages fine. My Macbook and my Windows 11 laptop, are both unable to send messages.

I’m in Australia, I’m in the office during the day, and home at night, and it doesn’t work in either location.

This issue started yesterday.

Maybe you’ll want to open a new thread about it because we’re not having the same problem, mine is caused by joining the alpha test for Chinese language, you always used English right? Is your iPhone using the same network and it works in Safari on iPhone too? Screenshooting with developer tools > network tab open might help (refresh the page after opening it and reproduce the error, try double click on red items to see if your IP is blocked. I could’ve send you a link but the community prevent me from doing that even if it’s their own domain).

1 Like