Browser Tool Not Working in ChatGPT

Hello everyone,

I’m experiencing an issue with the browser tool in ChatGPT. Here are the details:

  • Issue Description:
    The browser tool isn’t performing searches or retrieving information. Every time I try to use it, I get an error message saying “Invalid function call in source code.”

  • Steps to Reproduce:

    1. I initiate a search using the browser tool with a query (e.g., “current weather”).

    2. The tool attempts to execute the search but returns the error message instead.

  • Frequency:
    This issue has been consistent throughout my session today, starting from today 24th of may 2024

  • Context:
    I’ve tried multiple queries, but all result in the same error. I’m not sure if this problem is affecting other users or just me.

  • Impact:
    This is hindering my ability to retrieve real-time information and perform tasks that require web searches.

Has anyone else experienced this issue or knows how to resolve it? Any guidance or assistance would be greatly appreciated.

Thank you!