Assistant API not working at the moment?

Are there any known problems calling assistants via the API at the moment?

NotFoundError: Error code: 404 - {‘error’: {‘message’: ‘The model asst_BananaBananaPlaceholder does not exist’, ‘type’: ‘invalid_request_error’, ‘param’: None, ‘code’: ‘model_not_found’}}

You need to pick a valid model from this list:

Thanks, but I’m trying to use the assistant api via gpt-4-1106-preview + assistant id
It worked 2 days ago but today I get an error message.

Looks like asst_BananaBananaPlaceholder is not a valid assistant id. You need to first create an assistant via the API or through the UI here

Each assistant has a unique assistant ID.

Yes, this is just an example because I don’t want to add the real ID here :wink:

My assistant is still running as of right now.

One issue I ran into earlier was that I had to include my organization ID as well as my API key when I initialized my client. You might want to try doing the same and see if that helps.

Was this solved? I was calling the assistant from the api no problem and then it stopped working. The run failed

Is there a issue

"It appears that the issue persists, preventing me from calculating the average of QA Approved Cycle Times currently. Unfortunately, due to these technical difficulties, I’m unable to fulfill your request at this moment.

If there’s any other way I can assist you or any other question you have in mind, please feel free to share. I’m here to help with what I can."