Access denied CHATGPT - You do not have access to

Hi everyone,

I have a problem with ChatGPT which does not let me use it (see image).
Yesterday I had the same problem, then at some point it let me use it, now it blocks me again. I am in Argentina, my boss who shares the same account (we have two different accounts under the same organisation) is in Belgium.


Same problem Here. I got the same issue. My colleague used my phone number to register an account, and I registered another account with the same number. After two days, the same problem occured as follows:
Very appreciate that if anyone could help. :two_hearts: :two_hearts:

My problem is similar in that I get the same error message. However, I only get it when Iā€™m on our work network which happens to be a school district. We are trying to allow our teachers access to it so that they can get more familiar with it and begin to discuss how it could potentially be used by students but it is difficult because no one can access it when on the district network. It seems like it is being blocked on openai.comā€™s end.

My problem is similar in that I get the same error message. Who can help me, please?


Hey folks, please contact our support team if you are having trouble accessing ChatGPT: