4-Jul-23 Update: No Web Browsing Switch in ChatGPT+

I have ChatGPT+. When I go to “Settings”, I get a slider for plugins, which I turned on, but no other options were available. I particularly want to enable web browsing, but there was no option to do that. How do I fix this?