The 20-Question Captcha Puzzle makes ChatGPT Unusable... Help needed!

I’m on the paid version of ChatGPT and started getting blocked by a puzzle every time I go to ask a question… It’s awful. It makes me do the puzzle TWENTY times. And only after I finish does it tell me I😟 missed an answer. I’ve gone through this thing numerous times now and it’s a huge waste of my time, and I can’t access my GPT. Whoever thought of this lacks UX skills… this is the worst user experience ever. I love ChatGPT, but am so frustrated I’m considering just canceling my plan. Can someone please help? Is there a way of turning this stupid thing off. I’ve been a user for over a year so I don’t understand the point of this all of a sudden, but can verify another way if necessary.

UPDATE: I finally got through all 20 questions successfully, and after ONE single question it gave me the puzzle AGAIN. Am I expected to do this every time now??? This is unusable. Has anyone else found a fix for this?

I don’t use a VPN, and I’ve tried clearing cache, opening in a different browser, opening on my phone, etc. – and nothing has worked.

1 Like


Same is happening to me! I have a paid subscription, this happens after each prompt and has rendered the product unusable! I hope they can fix this bug soon!