Slow responses and 503 Service Unavailable error on Chat API services

In last 3 days, all of my requests are lasting forever or just throwing 503 Service Unavailable error. The prompts I used to get a response in 4-5 seconds are now lasting 40-50 seconds.


Problem exists both on my server and my PC. Tried proxies, tried different API keys, but result is same.

Legacy APIs like Completion works fine, only Chat API has this problem.

1 Like

Your account may be under speed control by the OpenAI. They never tell you that you’re limited.

Test speed in the playground. It’s the best place to know for sure.

1 Like

It’s also slow on the playground. I even opened a new account to test the speed but it was same on other account as well. It’s really weird

1 Like

Will anybody help? OpenAI help team is not helping, they’re just copying and pasting same thing over and over

1 Like

If your account has been targeted for the slowdown, there’s not much you can do.

One theory might be that if you are in Europe, you are routed to a different datacenter with different performance when using a particular account.

Nobody seems to have reported whether they get the same slow speed when moving to hosted US datacenter for their API calls.

You can see if you instead get fast performance when you fine tune a very basic model (10 benign questions, 1 epoch) and then use that ft model. Also, gpt-3.5-turbo-instruct may be fast for you if you can adapt to that model.

1 Like

How can they target me for a slowdown without a proper reason or without telling anything? I pay for their service and this is the service we got served.

When I tell OpenAI help staff to check my account if there’re any speed limitations , they copy and paste the same text over and over. I’ll lose my mind.

1 Like

You are likely sending a message that emits an auto response. You’d need to write something specific about an account issue requiring support staff.

Nobody knows why some accounts are getting slow responses using gpt-3.5-turbo.

1 Like