Sidebar not showing on desktop browser

ChatGpt is not showing the sidebar on my desktop browser. I use Chrome but tried Bing and the problem persists. I cleaned Cache, logged in and out and nothing changes.

1 Like

Hi some of your browser extension is causing this issue. Turn off all extension, refresh the page. It will show up. Then turn on the extensions one by one and find out the one that’s causing this issue.

Alternatively you may use another browser profile to solve this issue. Thanks

1 Like

Hi,

I have the same problem and I turned off all extensions off and then refreshed the page and even logged in and out but still the same problem:

ChatGpt is not showing the PROMPT SIDEBAR including add prompt on my desktop browser. I use Chrome. I cleaned Cache, logged in and out and nothing changes.

iI would appreciate help.

Kind regards
Ayse

1 Like

I have the same problem, it just happened to me. The only solution for me was to use the Zoom to 300% of the tab to see the sidebar again. Regrettable.

1 Like

Ctrl+Shift+S on windows worked for me.

Hope it helps

5 Likes

And if you want to be a similar ChatGPT wizard…

3 Likes

Absolutely! it works, Thank You :slight_smile:

But I have a problem: I’m on my iPhone and I don’t know what to do with it. Anyone has ideas, please reply to me.