Problem with create content in english in wordpress plugin (gpt-35-turbo)

Hello, I connected the free api to the WordPress akit plugin and this plugin generates content for me using prompts (about 3 paragraphs).

When I use this plugin for Persian and Japanese or other languages, it works well.

But when I use it to generate English content I get error 429. This problem is only for English language.

*I used different APIs and different titles to create content, but there is still a problem with the English language.

model : gpt-35-turbo


Error: {"code":"openai_error","message":"{\"message\":\"error while calling openai\",\"responseBody\":\"Client error: `POST https:\\\/\\\/\\\/v1\\\/chat\\\/completions` resulted in a `429 Too Many Requests` response:\
    \\\"error\\\": {\
        \\\"message\\\": \\\"Rate limit reached for default-gpt-3.5-turbo in organization org-******** (truncated...)\
Prompt: write a short article about:

tesla car

Section body without the title:

Model: gpt-3.5-turbo

Max tokens: 665\"}","data":{"status":500}}

The “free api”, meaning that you are only using trial credits granted to evaluate the services, gives you a limit of three requests per minute.

Purchase of an account credit (minimum $5) will lift the trial rate restrictions and enable more AI models, while you still will be first using the trial credits.

So why this error is displayed only for English language and it is ok for other languages

Ask five questions in any language in rapid succession and you will likely encounter the same error.

1 Like