Not able to send my question

Greetings,

I was using the Chat GPT and all of the sudden I am not able to send my question
Meaning, the post button seems to be locked somehow

Have anyone encountered similar situation? I have been trying since yesterday but no luck

3 Likes

I’m suffering the same issue as you and I’ve tried loading chatGPT on both Firefox and Opera along with trying on my mobile device all to no avail. I’ve cleared cookies and cache etc. with no such luck just yet.

2 Likes

I’m also going through the same issue right now after the new update. I tried using DALL-E (“gpts”) to generate an image and I’m not able to send my message. The send button is not responsive and even after pressing “enter” the message is not being sent

2 Likes

Me and my colleagues are having the same issue here!

I am also facing same issue with my chat gpt. When I type message and press enter key, it does not get sent and the message disappears as I press enter key.

1 Like

The same issue just came across. Could anyone help with how to solve it?

1 Like

I HAVE THE same question, cannot send message

1 Like

I’m having the same issue since yesterday. :frowning:

Having this same issue too
It does work on Edge tho but I’d rather not use Edge if possible…

SAME FC***** issue and no one to help us. Just pay my subscrition again and cant use it

Sam here! Please, I dont want to use gemini