Issues with the new gpt-3.5-turbo-0125 after renaming to gpt-3.5-turbo

Hello Community,

As of February 16th, 2024 (yesterday at the time of this post):

gpt-3.5-turbo: Currently points to gpt-3.5-turbo-0613 . The gpt-3.5-turbo model alias will be automatically upgraded from gpt-3.5-turbo-0613 to gpt-3.5-turbo-0125 on February 16th.

Starting this post so we can share (and help Open AI Team) find what is going on.


Issue: Starting this morning the AI response changed for my specific use case, we typically help to summarize very similar texts, different but yet similar. So is easy to spot the differences. Right now the new gpt-3.5-turbo-0125 is not understanding what the previous gpt-3.5-turbo-0613 did without issues.
Solution: My solution was to temporarily point to the old gpt-3.5-turbo-0613 this fixed the issues right away. I know we have until June for the deprecation, but would love to understand what happened. So clearly this is the culprit.


If more people are having issues, please try to keep the post organized using the following format:

Issue: [Brief summary of the issue, keep it simple]
Solution: [Brief summary of the solution if any, keep it simple]

2 Likes

Issue: different models behave differently
Solution: never use the generic endpoint , and evaluate each model separately before committing to it.

:slight_smile:

2 Likes

This was anticipated, given the significant difference in model performance and underlying changes that must have taken place. Your input isn’t 1/3 the price as a gift. This is the first time since its creation as an alias instead of a model that gpt-3.5-turbo was redirected.

Much less objectionable than “right now gpt-3.5-turbo-0613 is not understanding what the previous gpt-3.5-turbo-0613 did without issues.” we got hit with repeatedly.

Fajr response, but still no solution. For me, the gpt-3.5-turbo-0613 version works as expected whereas gpt-3.5-turbo-0125 doesn’t. I don’t believe for one second this is fully intentional. Regardless of the price, my bill is not the highest but still ~$500/month has to mean something.

I’m already starting to test Gemini and Bedrock as alternatives simply because of this.

I hope that if there are enough users sticking to 3.5-0613, they’ll extend it.

I’m also a user of 3.5-0613, although I’m only a $100/month user.

And there is the 3.5-instruct model for the last resort.

1 Like

To be fair, that’s a lot of GPT 3.5 calls!

I’ve also been seeing a big degradation in GPT 3.5 performance, especially wrt to prompt direction of output format.

0125 Is out of control.
the responses are bad. pls, H E L P !!!
I cannot use gpt 4 , Its to expensive for my business.
BTW 0613 responds well BUT has (sometimes) hallucinations.

2 Likes