Issue with Sending Messages in ChatGPT Web App

Hi,

I’m experiencing an issue with the ChatGPT web app ( on mobile works fine). Whenever I try to send a message, the send button becomes greyed out and nothing happens. I have tried logging out and back in, as well as using different browsers, but the problem persists.

Has anyone encountered this issue and found a solution? Any help would be greatly appreciated.

Thank you in advance!

2 Likes

I have same issue for days!

1 Like

I’ve also been having the same problem for days.

I have been having this problem for a week🙁

1 Like

I have the same issue so frequenty as a GPT plus customer, its so unfair

I have been having the same issue, since a few hours ago

It’d normally go away quickly but now it seem to be a problem despite restarting the browser, clearing cookies etc. The Developer Tools show plenty errors, not sure which are relevant:

Uncaught (in promise) FatalServerError: Something went wrong. If this issue persists please contact us through our help center at help.openai.com.
Profiler already exists for namespace chatgpt.web.completionRequest and key root-nextPrompt undefined
Error: Failed to parse error response
    fetch NextJS
Caused by: SyntaxError: JSON.parse: unexpected character at line 1 column 1 of the JSON data
 
Object { url: "REDACTEd", status: 504 }

among many more warnings.

I’m on Debian Stable (12.5), Mozilla Firefox 115.11.0esr

Somehow short queries sometimes succeed, but longer do not. Tried with adblock and tracker blocker disabled as well.

There doesn’t seem to be much response here. I’m guessing not many people are experiencing this issue. Is this account related?

Has anyone tried contacting customer support and what was the response?

I’ve been a Plus subscriber since March last year, and I’m just now experiencing this kind of problem.

Yes, if I log out my account or change another account, the problem is gone