GPT-4 Oops the error occur

When I use it, I find that it shows the situation like the image below. The plugins I’m using are WebPilot and Consensus AI. Is there a way to solve this? I’ve tried clearing cookies and changing networks, but it still doesn’t work.



me too Oops, an error occurred! shows in most of my chat

1 Like

Same here.
It’s kind of anoying to get that.

1 Like

Same here.


same what the fuuu is going on bro! it sucks.

It appears that Plugins moved to a different GPT Version. All Chats e.g. where I used Websearch in addition to any Plugins give me a Oops, an error occurred as the functions are currently unavailable.

Is there any Info that this change is intended as it would make the majority of the Plugins useless ?

Same here. For the past day or so.

Has anyone found a solution to this?

This article here says Plugins are not included in GPT 4 All Tools for some reason.

Hope this is resolved soon

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.